Help - Search - Member List - Calendar
Full Version: Xtreamer Media Player & Streamer
MPEG4-Players Fórum > MPEG-4 asztali lejátszók, felvevők > High Definition lejátszók
Pages: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99
peterk
IDÉZET(miiseza @ 2009 Dec. 11, 17:35:14) *
Igen, közben benéztem a hivatalos fórumba és blogba is (ritkán szoktam) és ott is írják, hogy nincs valós 24p sad.gif


Dehogynincs. Ha a TV átvált 24P módba, akkor az valós 24P mód. A HDMI szabványban ez van rögzítve. Ha a lejátszó "nem valós 24P"-be váltana, akkor egyszerűen a TV sem váltana 24P-be. Az más kérdés, hogy az egyébként valós 24P módban a lejátszás akadozik-e vagy nem. A 24P mód alapvetően a BluRay filmekre van kitalálva. A BluRay lemezek eredetijét (vagy annak a 100%-os ripjét) tökéletesen le is játsszák ezek a leátszók, mert azok 24P-re készültek (vagy arra is). A probléma az átkódolt BD és NTSC DVD ripekkel van. A HDMI nem ismer 23.976-os szabványt, ezért ilyen "módba" szabvány okokból nem is lehet átkapcsolni. Így aztán marad a 24P, ami viszont a 23.976-os ripek esetén 24 ezred frame-el eltér másodpercenként a szabványtól. Kis fejszámolás, és ki is jön, hogy ez 41 másodpercenként okoz egy frame ugrást. Ezt látod te is.
Vödi
IDÉZET(Thecult @ 2009 Dec. 11, 18:19:05) *
Minden nagyon jó, minden nagyon tökéletes, de mostanában egyre gyakrabbban kezdi azt csinálni, hogy bekapcsolás után nem sikerül bootolnia, csak a led villog folyamatosan, és ilyenkor ki sem lehet kapcsolni, csak áramtalanítással. Ezt eljátsza 1-2-szer és egyszer csak sikerül neki.

Tapasztalt már ilyet valaki? Aki tud valami ötletet az ne fogja vissza magát. Vagy lehet, hogy szervíz lesz belőle?
A net kapcsolatom vonalas, és van benne egy belső HDD.

Az enyém ezt csinálja. Belenyugodtan, hogy ez ennyiért ilyen..gariztatni nem akarom, macera. No meg tuti akkor nem jönne elő a probléma, aztán csak a küldözgetős hercehurca lesz belőle.
RTT
IDÉZET(Vödi @ 2009 Dec. 11, 20:21:40) *
Az enyém ezt csinálja. Belenyugodtan, hogy ez ennyiért ilyen..gariztatni nem akarom, macera. No meg tuti akkor nem jönne elő a probléma, aztán csak a küldözgetős hercehurca lesz belőle.

Egy emergency firmware update helyrehozza szerintem.
---
Lejjebb az új b4 firmware speedtesztejei, előszőr 1500 majd 9000-es MTU-val.
cartman
IDÉZET(RTT @ 2009 Dec. 11, 22:31:25) *
Egy emergency firmware update helyrehozza szerintem.
---
Lejjebb az új b4 firmware speedtesztejei, előszőr 1500 majd 9000-es MTU-val.



ez már pöpec wink.gif
Thecult
IDÉZET(RTT @ 2009 Dec. 11, 21:31:25) *
Egy emergency firmware update helyrehozza szerintem.


Köszi. respect.gif
Kipróbálom.
foxyr
IDÉZET(RTT @ 2009 Dec. 11, 22:31:25) *
Egy emergency firmware update helyrehozza szerintem.


Sajnos nem sad.gif
Az egyik ismerosomnek is ezt csinálja, bár neki állandoan...minden első bekapcsoláskor nem indul, áramtalanítania kell a lejátszót, s utána indul is. Ha kb. 1 órát nem használja, minden egyes indításnál el kell ezt a procedurát játszania...Már írt is a Xtreamer csapatnak, kérték, hogy csinálja meg az emergency-s dolgot, megcsinálta, s ugyanugy csinalja. Ezután csináltunk róla egy videot, azota viszont nagyon hallgatnak (addig mindig irtak 1 napon belul), 3 napja nem jott valasz toluk. Tudjak, hogy valami nem koser, és ahelyett, hogy valamit irnanak, néma csönd mad.gif
cichlid
Hali, abban kéne egy kis segítség, hogy milyen vinyót vegyek az x-hez? Külsőt vagy belsőt? Melyiket szereti jobban? A belső esetén nem melegszik jobban?

köszi
cichlid
zolinko
Nekem is "shipped" lett a státusz smile.gif
Jól értem, hogy a
11.12.09 22:37 International Parcel Station Shipment to abroad was processed at the International Parcel Station (IPS)
azt jelenti, hogy a német elosztóközpontból már szállítják Magyarországra?
offtopic
IDÉZET(cichlid @ 2009 Dec. 11, 23:29:58) *
Hali, abban kéne egy kis segítség, hogy milyen vinyót vegyek az x-hez? Külsőt vagy belsőt? Melyiket szereti jobban? A belső esetén nem melegszik jobban?

köszi
cichlid


A belső hdd-vel valszeg jobban melegszik. Én egy 1.5TB-os Samu Story Station-t használok. Szereti, nincs vele baj.

OffTopic
kissata
Hali Mindenkinek!

Jól látom? Megjelent a hivatalos 2.1 firmware!
Fej1973
Jól, és én már tönkre is tettem a készülékem. Nem a firmware hibája.
Ezt írja : Don't off turn off the power !
Intall Error ! Please REBOOT !
Get Audio Image size failed !

Na most mit csináljak ???? HELP
Valószínű rosszul írtam fel a firmwert.
papzi
IDÉZET(peterk @ 2009 Dec. 11, 19:56:05) *
Dehogynincs. Ha a TV átvált 24P módba, akkor az valós 24P mód. A HDMI szabványban ez van rögzítve. Ha a lejátszó "nem valós 24P"-be váltana, akkor egyszerűen a TV sem váltana 24P-be. Az más kérdés, hogy az egyébként valós 24P módban a lejátszás akadozik-e vagy nem. A 24P mód alapvetően a BluRay filmekre van kitalálva. A BluRay lemezek eredetijét (vagy annak a 100%-os ripjét) tökéletesen le is játsszák ezek a leátszók, mert azok 24P-re készültek (vagy arra is). A probléma az átkódolt BD és NTSC DVD ripekkel van. A HDMI nem ismer 23.976-os szabványt, ezért ilyen "módba" szabvány okokból nem is lehet átkapcsolni. Így aztán marad a 24P, ami viszont a 23.976-os ripek esetén 24 ezred frame-el eltér másodpercenként a szabványtól. Kis fejszámolás, és ki is jön, hogy ez 41 másodpercenként okoz egy frame ugrást. Ezt látod te is.

Ha egy 1080p/24p film lejátszása közben a TV (megjelenítő) információja azt írja ki, hogy "1080p 24Hz", akkor az szerintem is valós 24p lejátszás, mert különben miért lenne 24 Hz-es üzemmódban, ha előtte 50 Hz-ben volt?
Fej1973
Hogy lehet rebbotolni anélkül, hogy nem kapcsoljam ki ?
Nincs valakinek valami ötlete ?
Fej1973
Kösz a segítséget, megoldottam.
Ebben az új firmwaréban a magyarosítás nem 100%
kissata
Sziasztok!

Nekem sikerült a frissítés 2.1-re (pendrive-ról USB-n keresztül)!

Látom van egy pár új funkció,és szerintem lesz egy lista magyarul a változásokról valamelyik kedves tesztelőtől.

Üdv Ata!
malvin1
IDÉZET(peterk @ 2009 Dec. 11, 18:56:05) *
A 24P mód alapvetően a BluRay filmekre van kitalálva. A BluRay lemezek eredetijét (vagy annak a 100%-os ripjét) tökéletesen le is játsszák ezek a leátszók, mert azok 24P-re készültek (vagy arra is). A probléma az átkódolt BD és NTSC DVD ripekkel van. A HDMI nem ismer 23.976-os szabványt, ...


Biztosan igazad van.
Nekem viszont még nem sikerüklt találkoznom ilyen 24p-s filmel.
BD-m nincs (mert lejátszóm sincs), van viszont jónéhány BD rip-em (a méretükből ítélve - 30-40GB - nem igazán vannak megdolgozva). De akárhány m2ts-t is nézek meg, a mediainfo mindíg azt mondja, hogy 23.976-fps.
Így azután még soha nem volt szerencsém olyan infot látni a TV-n, hogy "1080p 24Hz" (pedig a TV használati utasításában a "Video Signals Supported" rész írja azt, hogy 1920x1080p@24Hz).
Másrészt viszont én eddig semmiféle szaggatást nem tapasztaltam.
Lehet hogy csak nekem rossz a szemem?
zozika
IDÉZET(Fej1973 @ 2009 Dec. 12, 09:16:02) *
Kösz a segítséget, megoldottam.
Ebben az új firmwaréban a magyarosítás nem 100%


Hello Fej!

Csak a tanulság miatt elárulnád,hogy mi volt a bibi?
RTT
IDÉZET(foxyr @ 2009 Dec. 11, 23:05:28) *
Sajnos nem sad.gif
Az egyik ismerosomnek is ezt csinálja, bár neki állandoan...minden első bekapcsoláskor nem indul, áramtalanítania kell a lejátszót, s utána indul is. Ha kb. 1 órát nem használja, minden egyes indításnál el kell ezt a procedurát játszania...Már írt is a Xtreamer csapatnak, kérték, hogy csinálja meg az emergency-s dolgot, megcsinálta, s ugyanugy csinalja. Ezután csináltunk róla egy videot, azota viszont nagyon hallgatnak (addig mindig irtak 1 napon belul), 3 napja nem jott valasz toluk. Tudjak, hogy valami nem koser, és ahelyett, hogy valamit irnanak, néma csönd mad.gif


Egész véletlenül nincs rádugva USB-s HDD (külső áramforrású)? Azért kérdem, mert attól tényleg meghülyül, mert az usb-n keresztül visszakapott áramtól valami nyűgje van tényleg... Hozzáteszem az PC-m is pont ugyanezt csinálja ha külső tápos USB-t dugok rá.
dzs
nekem is shipped rock.gif rohanok vinyót venni. Meg addig is elolvasom az etrayz manualt.
letölthető softwer még nincs sad.gif
KorLaci
Na, nagynehezen sikerült feltennem a 2.1-et.
Fel volt telepítve a XMP, lehet, hogy attól, lehet, hogy nem, de egyszerűen nem ment fel a 2.1. A telepítésnél nem ment tovább a boot képernyőnél, maga az update el sem indult. Többször is próbáltam, de semmi eredmény. Szerencsére nem halt meg a masina, táp kihúz-bedug, és bebootolt rendesen.
Végül úgy sikerült, hogy feltettem a 2.0.2-t, és arra elsőre felment a 2.1
Üdv
Nandiba
IDÉZET(kissata @ 2009 Dec. 12, 08:08:04) *
Hali Mindenkinek!

Jól látom? Megjelent a hivatalos 2.1 firmware!


Kivarom, mig a kiserletezo kedvu forumtartsak megirjak a tapasztalataikat.
A 2.0 verzio van meg fent, mert nem jott ki azota olyan feature, ami miatt ellenalhatatlan kesztetest ereztem volna az upgrade-re.
poker
IDÉZET(Nandiba @ 2009 Dec. 12, 16:12:01) *
Kivarom, mig a kiserletezo kedvu forumtartsak megirjak a tapasztalataikat.
A 2.0 verzio van meg fent, mert nem jott ki azota olyan feature, ami miatt ellenalhatatlan kesztetest ereztem volna az upgrade-re.

Tetszik, hogy nem kell szórakozni az nfs beállításokkal, beolvassa egyből.
Átvette az előző beállításokat is.
Eddig jónak tűnik.
tlight
IDÉZET(Nandiba @ 2009 Dec. 12, 16:12:01) *
Kivarom, mig a kiserletezo kedvu forumtartsak megirjak a tapasztalataikat.
A 2.0 verzio van meg fent, mert nem jott ki azota olyan feature, ami miatt ellenalhatatlan kesztetest ereztem volna az upgrade-re.

Minden probléma nélkül felment a 2.1 firm majd az xmp is.

Frodo légyszíves frissítds a skint, a Favorite menüpont mögé is kell v.mi jó kis grafika ;-)
Fej1973
IDÉZET(zozika @ 2009 Dec. 12, 09:53:23) *
Hello Fej!

Csak a tanulság miatt elárulnád,hogy mi volt a bibi?


Szia

Valószínű egy rossz kártyaolvasó, vagy egy rossz memóriakártya. Simán kikapcsoltam, bekapcsoltam és a következő bootnál elkezdte felrakni.
Fej1973
Nekem eddig csak jó tapasztalataim vannak.
Az NFS automatikusan működik, valamint a Winen eddig megosztott alkönyvtárak amik 2.0 nál nem tudtam elővarázsolni azok is látszódnak ( El is felejtettem már mik voltak megosztva, most látom csak.. biggrin.gif )
Egyenlőre negatívumként talán a félig magyarosított rendszer, de tesztelem tovább.
cichlid
Hali, nekem még egy 2.02-es firmware van fent. annál volt egy bug.
Ha LAN-on keresztül néztem filmet egy másik gépről, majd utána kimentem az internetre (youtube, bármi), akkor utána már nem látta a hálózatot. Újraindítás után viszont megint látta.
Ezt valaki tapasztalta még?

üdv
cichlid
Al3x
Lenne egy olyan problemam hogy tul sovanynak tartom a feliratot es a korvonalat is valamilyn uton modon lehetne valahogy allitani azokon?

Valaszokat elore is koszonom.
JaSSeR
szerintetek van rá esély, hogy az Xtreamerbe beépítsék a torrent kliens-t? eredetileg ugye úgy volt... de félek tőle, hogy soha nem fog megvalósulni

xmp - torrentkliense rendesen használható ?
Goblin
IDÉZET(Al3x @ 2009 Dec. 12, 20:02:55) *
Lenne egy olyan problemam hogy tul sovanynak tartom a feliratot es a korvonalat is valamilyn uton modon lehetne valahogy allitani azokon?

Valaszokat elore is koszonom.


A feliratot nem tudod kövéríteni, esetleg le tudod cserélni egy kövérebb betűtípusra, ehhez csak létre kell hoznod a belső vagy az usb-s vinyón egy "user_font" nevű mappát, és abba bemásolni a betűtípust.

A körvonalat tudod állítani, most már állítólag a 2.1es firmben lehet a körvonal vastagságot is állítani (még nem próbálta, nem tettem fel még a 2.1-es firmwaret), lejátszás közben a subtitle gomb megnyomásával tudod a feliratot testre szabni.
Goblin
IDÉZET(JaSSeR @ 2009 Dec. 12, 20:24:31) *
szerintetek van rá esély, hogy az Xtreamerbe beépítsék a torrent kliens-t? eredetileg ugye úgy volt... de félek tőle, hogy soha nem fog megvalósulni

xmp - torrentkliense rendesen használható ?



Végül úgy fest, nem tesznek hivatalosan torrent klienst az xtreamerbe. Használható teljesen az xmp kliensse, viszont csak vezetékes nettel ajánlott, a wifi instabilitása sok gondot okoz, nekem jópár file sérült ilyenkor. Még arra kell ügyelni, hogy mindíg le kell állítani a torrentet manuálisan kikapcsolás előtt, különben megincsak sérülhetnek a file-ok. Annyi még, hogy belső vinyó kell bele alapból, bár lehet hogy van akinek sikerült megoldani az usb-s vinyóra is.
teebee
Felraktam a 2.1-et.
Csak ma próbáltam először internet rádiót.
HDMI-n a tv-re kiadja a hangot, de optikán erősítőre csak akkor,
ha az A/V menüben a Digitális kimenetet 2.0CH-ra állítom, 5.1CH-ban nem szól.
Ez így rendben van? Korábban is így volt, vagy ez most egy bug?
Pár napja újra kezdtem olvasni fórumot, jegyzetelek.
A 60. oldalnál tartok, de ilyen jellegű problémát nem találtam.
c p
Nagy jóság, h. az új f/w-ben netrádiókat is be lehet pakolni a favoritok közé.
papzi
IDÉZET(teebee @ 2009 Dec. 12, 23:10:11) *
Felraktam a 2.1-et.
Csak ma próbáltam először internet rádiót.
HDMI-n a tv-re kiadja a hangot, de optikán erősítőre csak akkor,
ha az A/V menüben a Digitális kimenetet 2.0CH-ra állítom, 5.1CH-ban nem szól.
Ez így rendben van? Korábban is így volt, vagy ez most egy bug?
Pár napja újra kezdtem olvasni fórumot, jegyzetelek.
A 60. oldalnál tartok, de ilyen jellegű problémát nem találtam.

Nekem 2.1 beta van és ott ilyet nem tapasztaltam: 5.1-ben van a digitális hang és mind a két digitális kimeneten (HDMI és optika) van hang.
KorLaci
Tetszik, hogy be lehet állítani, hogy alap beállításban a felirat be, vagy ki legyen kapcsolva.
Nekem sok szinkronos filmem van, amiben van angol felirat. Nem kell mindig kapcsolgatni, hogy eltűnjön.
miiseza
IDÉZET(papzi @ 2009 Dec. 13, 08:05:45) *
Nekem 2.1 beta van és ott ilyet nem tapasztaltam: 5.1-ben van a digitális hang és mind a két digitális kimeneten (HDMI és optika) van hang.


Sőt kellene is mennie optikán mind a kettőnek!!!
miiseza
Előző 24p-s nyűgömre vonatkozóan:

feltettem én is a 2.1-et, alapbeállítások vissza, nfs megosztásokat felnyalja magától, stb...stb...

És azóta nem látok semmilyen akadást. Nem hiszem, hogy ebben az fw-ben hozzányúltak volna a 24p-s lejátszáshoz, inkább nálam lehetett valami. Még az is lehet, hogy a hálózattal volt, és azért akadt néha egy kicsit, fene se tudja.
Azonban most tényleg nem látom, több (ugyanazokkal) filmmel is próbálva!
Szóval ez egyelőre lezárva smile.gif
teebee
IDÉZET(papzi @ 2009 Dec. 13, 08:05:45) *
Nekem 2.1 beta van és ott ilyet nem tapasztaltam: 5.1-ben van a digitális hang és mind a két digitális kimeneten (HDMI és optika) van hang.


Filmeknél nálam is rendben van.
Internet rádiónál tapasztaltam ezt a kis problémát.
Max. analóg kimeneten is rákötöm a cuccot az erősítőmre.
Az meg elvileg tudja azt, ha egy "input-ra" analóg és digitális jel is érkezik,
akkor a digitálisat preferálja, ha meg nincs dig. jel, akkor analógban szól.

Nem tudjátok, hogy milyen formában jön ki digitálisan a netrádió hangja?
Most jut eszembe, hogy az erősítőm nem támogatja az MPEG )I( hangot.
DVD lejátszómnál át lehet konvertáltatni LPCM-re.
Lehet hogy ez a bajom!!!
Pjana72
Sziasztok!

Én most szeretnék vásárolni Média Playert. Azt szeretném kérdezni, hogy egy D-link DNS-313-as NAS-ban lévő HDD-ről szeretném lejátszani a tartalmakat.
Van-e valakinek tapasztalata ilyennel kapcsolatban. Elvileg WD TV LIVE-t vettem volna, de a fórumbejegyzések között van olyan, akinél pont így, DNS-313-assal nem műkszik a WD. Xtreamer lenne a másik, ami tetszik, de tudnom kellene, hogy jó-e a D-linkkel.
kamaszuka
IDÉZET(Pjana72 @ 2009 Dec. 13, 10:20:30) *
Sziasztok!

Én most szeretnék vásárolni Média Playert. Azt szeretném kérdezni, hogy egy D-link DNS-313-as NAS-ban lévő HDD-ről szeretném lejátszani a tartalmakat.
Van-e valakinek tapasztalata ilyennel kapcsolatban. Elvileg WD TV LIVE-t vettem volna, de a fórumbejegyzések között van olyan, akinél pont így, DNS-313-assal nem műkszik a WD. Xtreamer lenne a másik, ami tetszik, de tudnom kellene, hogy jó-e a D-linkkel.


Nekem soha semmi bajom nem volt a DNS-323-mal. Döccmentesen jön az 1080p is, SMB-n és gigás routeren (LS WRT-350N) keresztül. Az UPNP-t még nem is próbáltam, ha arra vagy kiváncsi, szívesen megnézem. Azt azonban nem tudom, hogy a két kütyü között milyen különbség van - az 1, illetve 2 baytől eltekintve.
frodo
IDÉZET(tlight @ 2009 Dec. 12, 16:48:28) *
Minden probléma nélkül felment a 2.1 firm majd az xmp is.

Frodo légyszíves frissítds a skint, a Favorite menüpont mögé is kell v.mi jó kis grafika ;-)

Megkérném RTT-t, hogy az xmp-ben az original-skin mappát frissítse, mert nincs mintafájlom az új képhez.....
aztán meg az új menüpontok magyar frissítéseit is el kellene küldeni az xtr csapatnak.... respect.gif
hori
bug:azoknak az aviknak amiknek "mpeg audio layer 3 48khz" van kodolva a hangja nem tolja ki se hdmi-n se optikan a hangot, ha 5.1re van allitva a hangkimenet. ha atalitom 2.0ra akkor megy. eddig ezzel nem volt gond csak miota feltettem a 2.1 vegleges firmwaret.
ReeChee
Sziasztok!

Nemrég vettem Én is ilyen lejátszót egy jóbarátom tanácsára, kevés kivétellel meg vagyok vele elégedve.

Szintén problémás volt a 24p lejátszás, melyet nagy örömömre 95%-ban megoldott az új firmware. (2.1)

Viszont! Cserébe a következőktől szenvedek:
-netrádiók hangja, pont ahogyan a kolléga leírta, kapcsolgatni kell a menüben hogy megszólaljon (optikaival van erősítőre kötve)
-wireless minősége pocsék, ez nem így volt, hibátlanul működött, most lassú és nehézkes
-fagyások, nem is egy, tegnap igaz hosszas használat során de többet is sikerült fagyni
-USB-k kezelése, 25ször kellett rádugni a pendrive-ot vagy hdd-t mire észrevette

Ezt mind-mind azóta látom mióta az új fw van fent..

A wirelessre van megoldás?
RJ45 UTP?
Al3x
IDÉZET(Goblin @ 2009 Dec. 12, 20:04:28) *
A feliratot nem tudod kövéríteni, esetleg le tudod cserélni egy kövérebb betűtípusra, ehhez csak létre kell hoznod a belső vagy az usb-s vinyón egy "user_font" nevű mappát, és abba bemásolni a betűtípust.

A körvonalat tudod állítani, most már állítólag a 2.1es firmben lehet a körvonal vastagságot is állítani (még nem próbálta, nem tettem fel még a 2.1-es firmwaret), lejátszás közben a subtitle gomb megnyomásával tudod a feliratot testre szabni.





Koszi a segitseget, a fontot lecsereltem vastagabra (ariblk.ttf) azzal mar nincs gondom most mar tokeletesen olvashato messzebbrol is de en a korvonal vastagsagot nem tudom allitani es nem is talalom egyik menupontba sem. Vagy csak en vagyok a vak?  smile.gif
Goblin
IDÉZET(Al3x @ 2009 Dec. 13, 13:24:11) *
Koszi a segitseget, a fontot lecsereltem vastagabra (ariblk.ttf) azzal mar nincs gondom most mar tokeletesen olvashato messzebbrol is de en a korvonal vastagsagot nem tudom allitani es nem is talalom egyik menupontba sem. Vagy csak en vagyok a vak?  smile.gif



Hát, ennyit találtam erről a firmware leírásnál:
8. Subtitles border thickness can be changed

- During movie playback, press subtitles button from remote control and select thickness

- Thickness option is next to size option.

Szóval álítólag a felirat méret mellett van, akármit jelentsen is ez:) Este felteszem én is a 2.1-est, aztán megnézem.

Más: A 2.1-esre nem tudom akkor még feltenni Bitlisz skinjét? Vagy már van olyan xmp ami jó a 2.1-eshez? (úgy értem hogy nincsen benne hiányzó kép)
Pjana72
IDÉZET(kamaszuka @ 2009 Dec. 13, 10:02:04) *
Nekem soha semmi bajom nem volt a DNS-323-mal. Döccmentesen jön az 1080p is, SMB-n és gigás routeren (LS WRT-350N) keresztül. Az UPNP-t még nem is próbáltam, ha arra vagy kiváncsi, szívesen megnézem. Azt azonban nem tudom, hogy a két kütyü között milyen különbség van - az 1, illetve 2 baytől eltekintve.

Ez a WD HD TV LIVE fórumban volt:
Segítséget szeretnék kérni, van egy WD TV LIVE az utolsó használható gyári 11 firmware-el.
mivel én is belefutottam az elszállósba de a Demandba szó nélkül cserélték!!!

És van egy Dlink DNS-313 nas-om, a probléma a következő.
Ha bekapcsolom a NAS-on a media Server funkciót akkor nem lát minden filmet illetve képet, és amit lát is azt se játssza le
Ha sima megosztás van akkor lát mindent de semmit ne játszik le csak tekergeti a kis karikát.
És ez igy van a képekkel, zenékkel, filmekkel is
De ha a Dlink-et rádugom usb-vel minden tökéletes!
A Dlink ruter is a támogatott listán szereplő darab kat5 kábelezés, szoval minden adott mégis cumiztat
Előtte ASUS OPLAY volt azzal minden ment flottul, most is visszadugom a WD helyére és mindent lát és mindent játszik hibátlanul.....

Ezért érdekelne, hogy az Extreamer jól működik-e a DNS-313-al. A 323-as szerintem más lehet, mert abban printerszerver is van, ebben meg semmi.
gprspeter
IDÉZET(Al3x @ 2009 Dec. 13, 13:24:11) *
Koszi a segitseget, a fontot lecsereltem vastagabra (ariblk.ttf) azzal mar nincs gondom most mar tokeletesen olvashato messzebbrol is de en a korvonal vastagsagot nem tudom allitani es nem is talalom egyik menupontba sem. Vagy csak en vagyok a vak? smile.gif


A méret után, zárójelben.
Al3x
IDÉZET(gprspeter @ 2009 Dec. 13, 14:38:56) *
A méret után, zárójelben.


Koszi megvan.  biggrin.gif

Most mar tokeletes a felirat szamomra. 

Jo kiss cucc ez a Xtreamer.  rock.gif
cecil
Sziasztok!

Olvastátok?

XTREAMER teszt a bit-tech.net oldalán!!

Nagyon dúrván lehuzzák! Arra nem vették a fáradtságot, hogy a legfrisebb firmware-t használják!
Szerintük a WD TV Live 10/9, az xtreamer meg csak jóindulattal 10/6

Azért ez gáz...Jól el kéne küldeni a p...ba a ki tesztelte

Nekem volt WD TV live és azt cseréltem erre, és nem bántam meg!
Pjana72
Sziasztok!
Sajnos nálam állva nem fér el. Fektetve be lehet üzemelni, vagy akkor még rosszabb a hűtése?
Esetleg ha van valakinek tapasztalata D-link DNS-313-as NAS-ról működtetve vezetékes összekötéssel Gigabites routerral?
teebee
Azt hiszem rájöttem a helyes hangbeállításra.
A/V menüben érdemes 5.1CH-t beállítani.
A HDMI-n nekem mindig szól, a TV felé tehát rendben van.
Erősítőre érdemes optikán és analóg sztereón is rákötni.
AC3, DTS hangokat biztosan dekódolni tudják az AV erősítők.
"Egzotikusabb" hangú filmek esetén, pl. az AAC vagy egyéb hangokat
valószínűleg úgysem dekódolná az erősítő, az Xtreamer viszont analóg sztereóban megszólaltatja.
Azt hiszem érdemes az erősítő egy másik bemenetére kötni az analógot (és nem pl. a DVD forráshoz tartozó
analóg és digitális bemenetre), mert nem biztos hogy át fog kapcsolni az erősítő az analóg forrásra.
Az én erősítőmnél van Auto Source beállítás, de valószínűleg érzékeli a jelet az optikán (amit ugyan nem tud
dekódolni), ezét nem vált vissza analógba.

Más: egy korábbi hozzászólásban olvastam, hogy a wifi csak az egyik USB porton működik.
Nekem (fw. 2.1) mindkettőben megy. Router kb. 10m-re, 3 panel falon át 80-as térerővel (vagy mivel).
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.